Tuesday, June 14, 2005

Just got a new pair of headphones

My new sony Q36 Posted by Hello

Sadly, my old Q33 somehow got it's cord badly bent, and it won't play a note unless I kept it bent with a wire or tape or press it hard with my fingers. The wires sort of broke, I guess. It's such a waste. My old Q33 headphone was the first "clip-on" style headphone I know of, can change color by switching "shells" and has very very good sound quality. I've used it for about 2 years, I guess.

Oh well, here I am with my new Q36 I got today. It looks cool, matches the color of my black clie (PDA) and the cord is soft and comfortable, covered with cloth. Best of all, it has a built-in cord coiler, with the press of a button, the cord will be pulled in, out of sight.

However, I was disapointed with my first experience with it. Sony said that the cord roller is "quite". But, when I pressed that button, the cord rolled in with CLICKS so loud that it would only be "quite" if you're at some noisy place like Disneyland. The sponge is harder because it's still new. And, this thing is made in China, while my old Q33 is made in Japan. But most of all, sound is sort of dull and muffled; not as clear as my old Q33, now sound quality is what I really care about, and this preformence makes me think that this thing is a waste of money. However, they don't accept returns unless it's defective. Also, I've heard that all new headphones need some "molding in", and it takes time for it to do it's best sound quality.

Well, I guess I'll have to wait and see. Wish it'll get as good as my old one.


Anonymous said...

didnt you get those headphones at walmart with me?


I heard awesome things about those, in case you have extra money sitting around.

oh yeah I graduated.



intellidryad said...

Yup, my old Q33 was that clearance one we got at walmart. It was sooooo~ good, used it a lot. Was quite sad to know it's got a broke cord.

So what's the awesome stuff about those in-ear headphones on amazon? (curious)

Also, congrats on your graduation.
But I can't access http://ieng9.ucsd.edu/~fcwang/Th/grad/
Maybe I try some time later to see if the server is up.